Question

How do I stop videos autoplaying in Chrome?


Answer

If you want to prevent videos from autoplaying in your Chrome , you can disable HTML5 Autoplay and Adobe Flash Player 

 

First add the extension Disable HTML5 Autoplay ​.

  1. Open Chrome .
     
  2. Go on the Chrome Web Store .
     
  3. Go to the Search Bar and search for Disable HTML5 Autoplay ​.
     
  4. Click on the Add To Chrome button on the right hand side. Then press Add Extension.

     
  5. The Disable HTML5 Autoplay  icon should appear in the top right. Click on the icon and click on Disable Autoplay.

 

Secondly you should block, Adobe Flash Player  to stop Flash  videos from autoplaying.

  1. Open Chrome .
     
  2. Go to the Settings tab.

     
  3. Open the Advanced Settings and then click on the Content Settings option.

     
  4. Scroll down to Open the Flash  tab and ensure that Ask First is Turned On.