Question

How do I stop videos autoplaying in Firefox?


Answer

If you want to prevent videos from autoplaying in your Firefox , you can disable HTML5 Autoplay and Adobe Flash Player 

 

  1. Open Firefox .
     
  2. Type about:config in the Address Bar and the hidden configuration settings will load.
  3. Now search for the media.autoplay.enabled setting. Change that setting to False.

Secondly you should block, Adobe Flash Player  to stop Flash  videos from autoplaying.
 

  1. Open Firefox .
     
  2. Click on the Menu and click Add-ons.

     
  3. Click on Plugins and then click on Ask to Activate.