Question

How do I stop autoplaying videos in OneNote?


Answer

If you're using the desktop version of OneNote  videos will not auto-play by default and you do not need to worry about making any changes. This tutorial is only relevant for those using OneNote Online (through a browser, such as Google Chrome  or Safari ).

 

For Google Chrome 

 

  1. Navigate to chrome://flags/#autoplay-policy 
     
  2. Select Autoplay Policy and from the drop down box, select Document user activation is required from the drop-box selection.


     
  3. A bar will appear at the bottom of the page prompting you to relaunch the browser in order to save the changes.


     
  4. When you reopen Chrome  videos will no longer auto-play when using OneNote .

For Safari 

 

  1. Open Preferences on Safari. 


     
  2. Click on the Website tab in the top row. Then select Auto-Play in the left column. In the bottom right corner select Stop Media with Sound from the drop-box selections. 


     
  3. Once you have done this, restart Safari  and videos will no longer auto-play by default when using OneNote  online.