Answer

  1. To turn off Cyberhound notifications, you will need to open the Notification settings in System Preferences .

     
  2. Select NBNotifier from the left menu panel, and set the NBNotifier alert style to None. You can also Untick all of the notification boxes to disable all alerts.

 

Can’t find the answer you were looking for?

Can’t find the answer you were looking for?

 

Use our live chat to get support during school hours or submit a ticket with your question and we’ll get back to you with an answer as soon as we can.