Answer

The first thing to check, is that your Date and Time in System Preferences  are correct. If your clock is out (by even a minute), then this can cause issues with your computer connecting to the WiFi.

 

To alter your date and time:

  1.  Open System Preferences  > Date and Time and select the Lock to make changes.

     
  2. Once you're in the Date and Time Preferences, tick the box that says Set Date and Time Automatically. The box to the right should read: time.scotchplc.wa.edu.au. 

     
  3. Once you've updated these preferences try and Re-log into the WiFi.

If this doesn't work, or alternatively your Date and Time is correct, try restarting your computer. This should fix any problems preventing you from accessing the network.

If none of those approaches work, go and see the Techcentre.

 

Can’t find the answer you were looking for?

Can’t find the answer you were looking for?

 

Use our live chat to get support during school hours or submit a ticket with your question and we’ll get back to you with an answer as soon as we can.