Question

Why won't Scotch Mount Shares open?


Answer

Sometimes when you open Mount Shares  Student Shared will not appear on your desktop. In order to make this visible, you will need to check your Finder  Preferences.
 

  1. Click on Finder  in the menu bar then Preferences.

     
  2. Make sure that the Connected Servers box is ticked under the General settings.

     
  3. Close the Preferences window and try reopening Mount Shares . This time Student Shared  should appear.
     

Related Links

Related Questions